NASCAR - Thermal Camera 1 - Not Operational – Incident details

Team Content under maintenance

Thermal Camera 1 - Not Operational

Resolved
Major outage
Started 4 months agoLasted about 3 hours

Affected

Thermal Cameras

Major outage from 3:13 PM to 6:28 PM

Thermal Camera 1

Major outage from 3:13 PM to 6:28 PM

Updates
  • Resolved
    Resolved

    Thermal Camera 1 is now operational.

  • Identified
    Identified

    Thermal Camera 1 will not be available for NCS qualifying this morning. We hope to have it back in service for the NCTS and NXS races this afternoon.