NASCAR - Telemetry - Slower than expected data rates for #2 car – Incident details

Team Content under maintenance

Telemetry - Slower than expected data rates for #2 car

Resolved
Operational
Started about 1 month agoLasted about 4 hours

Affected

Event Racing Data Platform (ERDP) - Production

Degraded performance from 7:27 PM to 11:13 PM

Telemetry

Degraded performance from 7:27 PM to 11:13 PM

Updates
  • Resolved
    Resolved

    This incident will be resolved for the next race.

  • Identified
    Identified

    We have identified the issue with the slower than expected telemetry data for the #2 car. It will require an equipment change before next week's race at Texas.

  • Investigating
    Investigating

    The #2 car has slower than expected telemetry data rates. We are currently investigating this incident.