Pit stop details message update
Scheduled for May 16, 2025 at 12:00 PM – 8:00 PM
Affects
Event Racing Data Platform (ERDP) - Production
Offline from 12:00 PM to 8:00 PM
Pit Road Data
Offline from 12:00 PM to 8:00 PM
Completed
May 16, 2025 at 8:00 PMCompleted
May 16, 2025 at 8:00 PMMaintenance has completed successfully
In progress
May 16, 2025 at 12:00 PMIn progress
May 16, 2025 at 12:00 PMMaintenance is now in progress
Planned
May 16, 2025 at 12:00 PMPlanned
May 16, 2025 at 12:00 PMPit stop details message updates:
the following fields have been added to the pit stop details message at SRCc37a1284.DPef57a812
starting at the all star race 5/16
- driverTime - in seconds
- leftTime - in seconds
- rightTime - in seconds
- jackTime - in seconds
- crewTime - in seconds
- carStopToJack - in seconds
- jackToCarGoes - in seconds
- tires - the number of tires changed
- stopComplete - the stop has been reviewed by an official
* fields in the message can still change after the stop has been marked as stopComplete
Documentaion is available at: https://docs.nextgen.nascarracedata.com/DeveloperGuide/Pit%20Stop%20Details/