NASCAR - Timing Data High Latency – Incident details

Team Content under maintenance

Timing Data High Latency

Resolved
Degraded performance
Started 14 days agoLasted 15 minutes

Affected

Event Racing Data Platform (ERDP) - Production

Degraded performance from 4:11 PM to 4:26 PM

Timing Data (Loop)

Degraded performance from 4:11 PM to 4:26 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are experiencing high latency on the timing system data and are working to resolve the issue.