NASCAR - Degraded Performance of Optical Tracking – Incident details

Team Content under maintenance

Degraded Performance of Optical Tracking

Resolved
Degraded performance
Started 7 days agoLasted 7 minutes

Affected

Event Racing Data Platform (ERDP) - Production

Degraded performance from 6:43 PM to 6:47 PM, Operational from 6:47 PM to 6:51 PM

Optical Tracking

Degraded performance from 6:43 PM to 6:47 PM, Operational from 6:47 PM to 6:51 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We are currently investigating an incident with the Optical Tracking system losing track of vehicles around Turn 3.