NASCAR - Data Portal API Calls – Incident details

Team Content under maintenance

Data Portal API Calls

Resolved
Major outage
Started 1 day agoLasted about 1 hour

Affected

Data Feeds

Major outage from 6:09 PM to 6:16 PM, Partial outage from 6:16 PM to 7:11 PM

Data Portal

Major outage from 6:09 PM to 6:16 PM, Partial outage from 6:16 PM to 7:11 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Update is currently being deployed, and API responses are returning to normal. We will continue to monitor performance.

  • Identified
    Identified

    API calls are currently returning 500 errors. The cause has been identified and the fix is currently being deployed.