NASCAR - FLIR Cam Outage – Incident details

One or more systems are currently offline

FLIR Cam Outage

Resolved
Major outage
Started 2 months agoLasted about 3 hours

Affected

Thermal Cameras

Major outage from 4:26 PM to 5:25 PM, Partial outage from 4:26 PM to 5:25 PM, Major outage from 5:25 PM to 7:17 PM

Thermal Camera 1

Major outage from 4:26 PM to 7:17 PM

Thermal Camera 2

Partial outage from 4:26 PM to 5:25 PM, Major outage from 5:25 PM to 7:17 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    We have identified the issue and are working to resolve it.
  • Investigating
    Investigating

    We are currently investigating this incident. FLIR Cam 1 appears to have an outage, and neither seems to be sending data to AWS