NASCAR - Reports of an Inability to Access Thermal Cam Files – Incident details

Optical Tracking experiencing degraded performance

Reports of an Inability to Access Thermal Cam Files

Resolved
Degraded performance
Started 26 days agoLasted 31 minutes

Affected

Thermal Cameras

Degraded performance from 7:42 PM to 8:13 PM

Thermal Camera 1

Degraded performance from 7:42 PM to 8:13 PM

Thermal Camera 2

Degraded performance from 7:42 PM to 8:13 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently investigating this incident. We have reports of customers unable to access the thermal cam files through an FTP. We see the files on our end, and they are being published.