NASCAR - TA Map Missing Turn 1 Runoff – Incident details

Optical Tracking experiencing degraded performance

TA Map Missing Turn 1 Runoff

Resolved
Degraded performance
Started 21 days agoLasted 2 days

Affected

Applications

Degraded performance from 9:55 PM to 8:43 PM

Team Analytics - Live

Degraded performance from 9:55 PM to 8:43 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    This does not impact any other functionality of the app, and the data is accurate, but the track model will not be updated this weekend. This is noted to be resolved for future events at this location

  • Identified
    Identified
    The map on TA is missing the runoff area out of turn 1, causing the cars to appear to cross a barrier/fence. This does not impact any other functionality of the app, but it will not be addressed this weekend. This will be resolved for future events at this location.