NASCAR - TA Live Telemetry Graphs Not Updating – Incident details

Optical Tracking experiencing degraded performance

TA Live Telemetry Graphs Not Updating

Resolved
Degraded performance
Started 6 days agoLasted 18 minutes

Affected

Applications

Degraded performance from 11:58 PM to 12:16 AM, Operational from 11:58 PM to 12:16 AM

Team Analytics - Live

Degraded performance from 11:58 PM to 12:16 AM

Team Analytics On-Demand

Operational from 11:58 PM to 12:16 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. The graphs do not update until green flag and this incident was during the warmup laps.

  • Investigating
    Investigating

    Currently the live data is being sent to TA, but the graphs are not correctly displaying the data. We have reached out to SMT to work through this.