NASCAR - FLIR Cams Spontaneously Disconnecting – Incident details

Optical Tracking experiencing degraded performance

FLIR Cams Spontaneously Disconnecting

Resolved
Major outage
Started about 12 hours agoLasted about 3 hours

Affected

Thermal Cameras

Major outage from 1:47 PM to 5:03 PM

Thermal Camera 1

Major outage from 1:47 PM to 5:03 PM

Thermal Camera 2

Major outage from 1:47 PM to 5:03 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently investigating this incident. The FLIR cams have been set up and turned on, but they continue to disconnect, and the data does not flow. We are not sure when they will be functional but will continue to work on them.