NASCAR - Run Information not being Sent – Incident details

Optical Tracking experiencing degraded performance

Run Information not being Sent

Resolved
Major outage
Started about 7 hours agoLasted 35 minutes

Affected

Event Racing Data Platform (ERDP) - Production

Major outage from 7:03 PM to 7:38 PM

Optical Tracking

Major outage from 7:03 PM to 7:38 PM

Telemetry

Major outage from 7:03 PM to 7:38 PM

Timing Data (Loop)

Major outage from 7:03 PM to 7:38 PM

Pit Road Data

Major outage from 7:03 PM to 7:38 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We are currently investigating this incident. This is affecting erdp systems as the run information isn't being sent.