Started 11 months agoAugust 29, 2025Lasted about 17 hours7:38 PMAugust 30, 20251:05 PMUTC
Updates
Resolved
UTC
Resolved
UTC
This incident has been resolved.
Investigating
UTC
Investigating
UTC
Optical Tracking degraded along backstretch pit road. Tracking lost when cars drop below yellow line after loop 2 and enter pit road. Tracking is picked back up when they re-enter the track usually around Loops 7 or 8.