NASCAR - Internet Outage – Incident details

One or more systems are currently offline

Internet Outage

Resolved
Major outage
Started 12 days agoLasted about 6 hours
Updates
  • Resolved
    Resolved

    1 hour after checkered flag this evening, the internet provider for the region will be finalizing repairs in Chicago on the circuits to the track.  There will most likely be interruptions to the public internet circuits during that time. 

     

    This should be the end of disruptions at track this weekend. 

  • Investigating
    Investigating

    A major regional outage is affecting internet connectivity today, September 6. Restoration efforts may cause intermittent disruptions at the track, potentially impacting downstream systems if issues persist.

    We’re monitoring the situation and will share updates as needed.