NASCAR - Degraded Optical Tracking at S/F – Incident details

One or more systems are currently offline

Degraded Optical Tracking at S/F

Resolved
Degraded performance
Started 12 days agoLasted about 2 hours

Affected

Event Racing Data Platform (ERDP) - Production

Degraded performance from 1:22 AM to 3:22 AM

Optical Tracking

Degraded performance from 1:22 AM to 3:22 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are actively investigating the incident involving one of our cameras, which is currently experiencing difficulty adapting to nighttime conditions. The situation is being closely monitored, and adjustments will be made to help mitigate the issue ahead of tomorrow’s race.