NASCAR - High Latency Spikes for ERDP – Incident details

One or more systems are currently offline

High Latency Spikes for ERDP

Resolved
Degraded performance
Started 11 days agoLasted about 3 hours

Affected

Event Racing Data Platform (ERDP) - Production

Degraded performance from 7:18 PM to 10:15 PM

Optical Tracking

Degraded performance from 7:18 PM to 10:15 PM

Telemetry

Degraded performance from 7:18 PM to 10:15 PM

Timing Data (Loop)

Degraded performance from 7:18 PM to 10:15 PM

Updates
  • Update
    Update
    This incident has been resolved.
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    The observed latency spikes are attributable to external internet connectivity issues rather than faults within our individual systems. We’ve identified a delay in data transmission from the track to our downstream systems, which is contributing to the elevated latency levels. Our team will continue to closely monitor the situation and provide updates as needed.

  • Investigating
    Investigating

    Our team is actively investigating an ongoing incident affecting some of our systems. We are currently observing elevated latency levels across our optical tracking, timing, and latency. Further updates will be provided as we continue our analysis.