NASCAR - Thermal Camera 2: Data Not Updating – Incident details
One or more systems are currently offline
Thermal Camera 2: Data Not Updating
Resolved
Major outage
Started about 2 months agoLasted about 1 hour
Affected
Thermal Cameras
Major outage from 8:17 PM to 9:09 PM
Thermal Camera 2
Major outage from 8:17 PM to 9:09 PM
Updates
Resolved
Resolved
This incident has been resolved.
Identified
Identified
Thermal Camera 2 data is not available for today's NCTS practice and qualifying sessions. We will continue working to resolve the issue and will post an update tomorrow.