Vector GPS Documentation & Update
Scheduled for September 30, 2025 at 6:00 PM – October 03, 2025 at 6:00 PM
Affects
Event Racing Data Platform (ERDP) - Production
Offline from 6:00 PM to 6:00 PM
Optical Tracking
Offline from 6:00 PM to 6:00 PM
Telemetry
Offline from 6:00 PM to 6:00 PM
Timing Data (Loop)
Offline from 6:00 PM to 6:00 PM
Pit Road Data
Offline from 6:00 PM to 6:00 PM
Completed
October 03, 2025 at 6:00 PMCompleted
October 03, 2025 at 6:00 PMMaintenance has completed successfully
In progress
September 30, 2025 at 6:00 PMIn progress
September 30, 2025 at 6:00 PMMaintenance is now in progress
Update
September 30, 2025 at 6:00 PMUpdate
September 30, 2025 at 6:00 PMThe vector GPS documentation page has been added to the doc website under the developer guide -> GPS tab.
For any subscribers accessing this data during the 2024 season, there are no planned changes to the message schemas.
This data is set to be added to the ERDP feed for the 2026 season at Bowman Gray.
We will provide updates with opportunities to replay this data from the 2024 season soon.
Planned
September 30, 2025 at 5:49 PMPlanned
September 30, 2025 at 5:49 PM