NASCAR - Internet Outage - Identified – Incident details

One or more systems are currently offline

Internet Outage - Identified

Resolved
Partial outage
Started 3 months agoLasted about 5 hours

Affected

Event Racing Data Platform (ERDP) - Production

Offline from 4:14 PM to 9:33 PM

Optical Tracking

Offline from 4:14 PM to 9:33 PM

Telemetry

Offline from 4:14 PM to 9:33 PM

Timing Data (Loop)

Offline from 4:14 PM to 9:33 PM

Pit Road Data

Offline from 4:14 PM to 9:33 PM

Data Feeds

Partial outage from 4:14 PM to 5:48 PM, Degraded performance from 5:48 PM to 9:33 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    At this time, services are stabilizing, and performance is steadily improving, though you may still notice occasional delays.

  • Identified
    Identified
    There are internet issues along the US east coast that are currently affecting our services.