NASCAR - Charlotte Roval Cup Race ERDP Data File Upload Issue – Incident details

One or more systems are currently offline

Charlotte Roval Cup Race ERDP Data File Upload Issue

Resolved
Major outage
Started 2 months agoLasted 3 days
Updates
  • Resolved
    Resolved

    The Charlotte Roval Cup race ERDP data file has been uploaded to the FTP site. This incident has been resolved.

  • Update
    Update

    We are expecting to have internet connectivity at track around 2:00 PM PDT/5:00 PM EDT today. We will work on uploading the ERDP data file once we have connectivity.

  • Identified
    Identified

    Due to a software/server issue at track last night, we were unable to upload the Charlotte Roval Cup race ERDP data file. The file will not be available until the servers come back online for Las Vegas later this week (most likely late Wednesday or Thursday). We will update the status once the file is uploaded. We are sorry for the inconvenience.