NASCAR - Timing Data Lagging – Incident details

One or more systems are currently offline

Timing Data Lagging

Resolved
Degraded performance
Started 13 days agoLasted about 2 hours

Affected

Event Racing Data Platform (ERDP) - Production

Degraded performance from 11:32 PM to 1:18 AM

Timing Data (Loop)

Degraded performance from 11:32 PM to 1:18 AM

Data Feeds

Degraded performance from 11:32 PM to 1:18 AM

Streaming

Degraded performance from 11:32 PM to 1:18 AM

Updates
  • Resolved
    Resolved

    We have located what we believe to be the cause for this issue and expect to have it resolved by track activity tomorrow (10/25)

  • Investigating
    Investigating

    We are currently investigating this incident. Scoring monitor pages and race control programs are lagging a lap or so behind and experiencing increasing latency.