NASCAR - Cars #12 and #4 taking some GPS hits – Incident details

One or more systems are currently offline

Cars #12 and #4 taking some GPS hits

Resolved
Degraded performance
Started 10 days agoLasted about 1 hour

Affected

Event Racing Data Platform (ERDP) - Production

Degraded performance from 7:55 PM to 9:18 PM

GPS

Degraded performance from 7:55 PM to 9:18 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    This is also affecting car #22

  • Investigating
    Investigating

    We are currently investigating and monitoring this incident.