NASCAR - Lost GPS on #17 temporarily – Incident details

Experiencing partially degraded performance

Lost GPS on #17 temporarily

Resolved
Partial outage 30 %
Started 14 days agoLasted about 1 hour

Affected

Event Racing Data Platform (ERDP) - Production

Degraded performance from 8:26 PM to 8:56 PM, Partial outage from 8:56 PM to 9:54 PM

GPS

Degraded performance from 8:26 PM to 8:56 PM, Partial outage from 8:56 PM to 9:54 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    Data for the 17 is intermittent, currently back but may be inconsistent.

  • Update
    Update

    GPS lost again on the #17.

  • Investigating
    Investigating

    We are currently investigating this incident. GPS has returned for now but investigating the cause.