NASCAR - #47 cup car degraded GPS accuracy – Incident details

Experiencing partially degraded performance

#47 cup car degraded GPS accuracy

Monitoring
Degraded performance
Started about 2 hours ago

Affected

Event Racing Data Platform (ERDP) - Production

Degraded performance from 10:48 PM to 12:00 AM

GPS

Degraded performance from 10:48 PM to 12:00 AM

Updates
  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result. Seems to have stabilized.

  • Investigating
    Investigating
    We are currently investigating this incident.