NASCAR - GPS tracking issues along the frontstretch – Incident details

One or more systems are currently offline

GPS tracking issues along the frontstretch

Resolved
Degraded performance
Started 2 months agoLasted about 1 hour

Affected

Event Racing Data Platform (ERDP) - Production

Degraded performance from 10:00 PM to 11:03 PM

GPS

Degraded performance from 10:00 PM to 11:03 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Identified
    UTC
    Identified

    We are continuing to work on a fix for this incident. May see periodic short pauses in data as we work to resolve this issue.