NASCAR - #7 CUP car in-car camera outage – Incident details

One or more systems are currently offline

#7 CUP car in-car camera outage

Resolved
Partial outage
Started 10 days agoLasted about 1 hour

Affected

Websites

Partial outage from 6:54 PM to 8:20 PM

Live Stream

Partial outage from 6:54 PM to 8:20 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    #7 has lost camera power. We are currently investigating this incident. Likely won't have the in-car camera feed on the livestream site.