NASCAR - High Latency for Optical Tracking – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
One or more systems are currently offline
High Latency for Optical Tracking
Resolved
Degraded performance
Started over 1 year ago
February 22, 2025
Lasted about 1 hour
11:07 PM
February 23, 2025
12:33 AM
UTC
Updates
Resolved
February 23, 2025 at 12:33 AM
UTC
Resolved
February 23, 2025 at 12:33 AM
UTC
This incident has been resolved.
Monitoring
February 22, 2025 at 11:20 PM
UTC
Monitoring
February 22, 2025 at 11:20 PM
UTC
We implemented a fix and are currently monitoring the result.
Investigating
February 22, 2025 at 11:07 PM
UTC
Investigating
February 22, 2025 at 11:07 PM
UTC
We are currently investigating this incident.
UTC
UTC
UTC
UTC
UTC
UTC
UTC