NASCAR - Telemetry Outage - Car #78 – Incident details

Scoring Monitors experiencing degraded performance

Telemetry Outage - Car #78

Resolved
Partial outage 0
Started 3 months agoLasted about 5 hours

Affected

Event Racing Data Platform (ERDP) - Production

Partial outage from 8:30 PM to 1:39 AM

Telemetry

Partial outage from 8:30 PM to 1:39 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    The #78 will not have steering telemetry for today's race.

  • Investigating
    Investigating

    The #78 car is missing steering telemetry. We are currently investigating this issue.