NASCAR - Telemetry Data Partial Outage - #44 Car – Incident details

Team Content under maintenance

Telemetry Data Partial Outage - #44 Car

Resolved
Partial outage 0
Started 3 months agoLasted about 6 hours

Affected

Event Racing Data Platform (ERDP) - Production

Partial outage from 5:30 PM to 11:26 PM

Telemetry

Partial outage from 5:30 PM to 11:26 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Due to equipment issues, the #44 car will have a partial outage of telemetry data for today's Cup Series qualifying.