NASCAR - Data Processing Delay - NVS – Incident details

Team Content under maintenance

Data Processing Delay - NVS

Resolved
Operational
Started 2 months agoLasted about 8 hours

Affected

Event Racing Data Platform (ERDP) - Production

Degraded performance from 6:12 PM to 6:41 PM, Operational from 6:41 PM to 12:33 AM, Degraded performance from 12:33 AM to 12:47 AM, Operational from 12:47 AM to 2:28 AM

Optical Tracking

Degraded performance from 6:12 PM to 6:41 PM, Operational from 6:41 PM to 12:33 AM, Degraded performance from 12:33 AM to 12:47 AM, Operational from 12:47 AM to 2:28 AM

Telemetry

Degraded performance from 6:12 PM to 6:41 PM, Operational from 6:41 PM to 12:33 AM, Degraded performance from 12:33 AM to 12:47 AM, Operational from 12:47 AM to 2:28 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We have identified the problem and implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    Telemetry data derived from optical tracking is experiencing some latency. We are currently investigating this incident.

  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We have reports of slow data processing of the telemetry data derived from the optical tracking system and possible high latency. We are currently investigating this incident.