NASCAR - Reports of Erroneous Pit Road Data – Incident details

Team Content under maintenance

Reports of Erroneous Pit Road Data

Resolved
Operational
Started 2 months agoLasted about 2 hours

Affected

Event Racing Data Platform (ERDP) - Production

Degraded performance from 12:13 AM to 1:00 AM, Operational from 1:00 AM to 1:43 AM

Pit Road Data

Degraded performance from 12:13 AM to 1:00 AM, Operational from 1:00 AM to 1:43 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Our investigation has not revealed any widespread issues. We will continue to closely monitor the pit road data for any anomalous activity.

  • Investigating
    Investigating

    ERDP was showing pit stops for cars that did not enter pit road. We are currently investigating this incident.