NASCAR - Optical Tracking Degraded – Incident details

One or more systems are currently offline

Optical Tracking Degraded

Resolved
Operational
Started about 1 month agoLasted about 1 hour

Affected

Event Racing Data Platform (ERDP) - Production

Degraded performance from 9:35 PM to 10:30 PM

Optical Tracking

Degraded performance from 9:35 PM to 10:30 PM

Updates
  • Resolved
    Resolved

    We are implementing some changes to improve the tracking for the cup race.

  • Investigating
    Investigating

    Optical Tracking data is degraded for the Xfinity race. We are investigating this issue now.