NASCAR - Thermal Camera 2: Data Not Updating – Incident details

Team Content under maintenance

Thermal Camera 2: Data Not Updating

Resolved
Major outage
Started 21 days agoLasted about 1 hour

Affected

Thermal Cameras

Major outage from 5:15 PM to 6:29 PM

Thermal Camera 2

Major outage from 5:15 PM to 6:29 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We are working on a fix for this incident.