NASCAR - 01 Cup Car will have no Imu Data – Incident details

01 Cup Car will have no Imu Data

Resolved
Operational
Started about 1 month agoLasted about 4 hours

Affected

Event Racing Data Platform (ERDP) - Production

Operational from 11:34 PM to 3:27 AM

Telemetry

Operational from 11:34 PM to 3:27 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    The 01 car will not have any Imu data for the cup race in Atlanta.