NASCAR - Degraded IMU data for cars 1, 2, & 3 – Incident details

One or more systems are currently offline

Degraded IMU data for cars 1, 2, & 3

Resolved
Degraded performance
Started about 2 months agoLasted about 3 hours

Affected

Event Racing Data Platform (ERDP) - Production

Degraded performance from 6:11 PM to 9:34 PM

Telemetry

Degraded performance from 6:11 PM to 9:34 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    The 1 car's IMU data is now operational.

  • Identified
    Identified

    IMU data will be degraded for cars 1, 2, & 3 for today's Cup race.