NASCAR - Telemetry Outage - #45 Cup - Investigating – Incident details

One or more systems are currently offline

Telemetry Outage - #45 Cup - Investigating

Resolved
Partial outage 30 %
Started about 1 month agoLasted about 1 hour

Affected

Event Racing Data Platform (ERDP) - Production

Partial outage from 5:57 PM to 6:42 PM

Telemetry

Partial outage from 5:57 PM to 6:42 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    The #45 Cup car has an RF issue. We hope to have it working before Cup qualifying. 

  • Investigating
    Investigating

    We are experiencing a telemetry data outage with the #45 Cup car for the practice session.