NASCAR - Missing Pit Stops for 38 and 19 cars – Incident details

One or more systems are currently offline

Missing Pit Stops for 38 and 19 cars

Resolved
Degraded performance
Started 5 days agoLasted 1 minute

Affected

Event Racing Data Platform (ERDP) - Production

Degraded performance from 12:24 AM to 12:25 AM

Pit Road Data

Degraded performance from 12:24 AM to 12:25 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Two cameras were not working as intended, so the pit stops were unable to be viewed and officiated.

  • Investigating
    Investigating
    We are currently investigating this incident.