NASCAR - OTD Analytics – Incident details

OTD Analytics

Resolved
Partial outage 20 %
Started 16 days agoLasted 2 days

Affected

Applications

Partial outage from 1:37 PM to 1:48 PM

Team Analytics On-Demand

Partial outage from 1:37 PM to 1:48 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. The COTA Cup race is now available on-demand in OTD Analytics.

  • Identified
    Identified

    The COTA Cup race is not able to load on-demand in OTD Analytics at this time. It will be available later this week when the SMT truck comes online at Phoenix.