NASCAR - Reports of High Latency for Optical Tracking (low latency cloud) – Incident details

Reports of High Latency for Optical Tracking (low latency cloud)

Resolved
Major outage
Started 11 days agoLasted about 19 hours

Affected

Event Racing Data Platform (ERDP) - Production

Degraded performance from 7:49 PM to 2:51 PM

Optical Tracking

Degraded performance from 7:49 PM to 2:51 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We are currently investigating this incident. We have confirmation that things look good on the optical tracking side, investigating things on our end. Unsure if this is affecting anything downstream at the moment.