NASCAR - Team Analytics - Live – Incident details

Team Analytics - Live

Resolved
Degraded performance
Started 5 days agoLasted 33 minutes

Affected

Applications

Degraded performance from 5:01 PM to 5:34 PM

Team Analytics - Live

Degraded performance from 5:01 PM to 5:34 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    There was an issue with the laps for the NOAPS practice session in Team Analytics. Each vehicle run was considered a continuous lap instead of individual laps. We implemented a fix and are currently monitoring the result. It should be resolved for NOAPS qualifying.