NASCAR - Optical Tracking Experiencing Loss of Tracking and High Latency – Incident details

Optical Tracking experiencing degraded performance

Optical Tracking Experiencing Loss of Tracking and High Latency

Resolved
Degraded performance
Started 6 days agoLasted about 2 hours

Affected

Event Racing Data Platform (ERDP) - Production

Degraded performance from 1:09 AM to 3:27 AM

Optical Tracking

Degraded performance from 1:09 AM to 3:27 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are seeing spikes of high latency and loss of tracking primarily along the backstretch and turn 1. Adjustments are continuously being made to mitigate this issue.