NASCAR - Reports of Loss of Tracking – Incident details
All systems operational
Reports of Loss of Tracking
Resolved
Degraded performance
Started 7 months agoLasted 30 minutes
Updates
Resolved
Resolved
This incident has been resolved.
Identified
Identified
A camera went down, and the team is actively working to fix it.
Investigating
Investigating
We are currently investigating this incident. We have reports of degraded performance in our optical tracking around turn 4 between SF and alternate SF.