Team Analytics On-Demand experiencing partial outage
Optical Tracking - Potential Risk
Resolved
Partial outage
Started 20 days agoLasted about 5 hours
Affected
Event Racing Data Platform (ERDP) - Production
Operational from 4:56 PM to 9:49 PM
Optical Tracking
Operational from 4:56 PM to 9:49 PM
Updates
Resolved
Resolved
This incident has been resolved.
Monitoring
Monitoring
Due to limited timing between NCTS Qualifying and NOAPS Practice this afternoon, there is potential risk for missing optical tracking data to start the NOAPS Practice session while the system resets for the Series session change.