NASCAR - Team Analytics - Live – Incident details

Team Analytics On-Demand experiencing partial outage

Team Analytics - Live

Resolved
Operational
Started 3 days agoLasted 11 minutes

Affected

Applications

Major outage from 5:31 PM to 5:42 PM

Team Analytics - Live

Major outage from 5:31 PM to 5:42 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. To access the Truck Race, select the Standalone Cloud option when logging into Team Analytics.

  • Investigating
    Investigating

    Team Analytics is not currently available for the Truck race in St. Petersburg. We are investigating this incident.