NASCAR - Optical Tracking - COTA NOAPS Race – Incident details

Team Analytics On-Demand experiencing partial outage

Optical Tracking - COTA NOAPS Race

Resolved
Major outage
Started 3 days agoLasted 17 minutes

Affected

Event Racing Data Platform (ERDP) - Production

Major outage from 8:08 PM to 8:25 PM

Optical Tracking

Major outage from 8:08 PM to 8:25 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Optical Tracking is not currently operational for the COTA NOAPS Race. We are working to resolve the issue.