NASCAR - No IDR Data #11 Cup Car – Incident details

Team Analytics On-Demand experiencing partial outage

No IDR Data #11 Cup Car

Resolved
Partial outage 3 %
Started 2 days agoLasted about 1 hour

Affected

Event Racing Data Platform (ERDP) - Production

Partial outage from 10:59 PM to 12:05 AM

Telemetry

Partial outage from 10:59 PM to 12:05 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We are not receiving IDR Data for the #11 Cup Car. This will likely be for the remainder of the race.