NASCAR - Thermal Camera 2 – Incident details

One or more systems are currently offline

Thermal Camera 2

Resolved
Major outage
Started about 1 month agoLasted about 2 hours

Affected

Thermal Cameras

Major outage from 2:55 PM to 4:31 PM

Thermal Camera 2

Major outage from 2:55 PM to 4:31 PM

Updates
  • Resolved
    Resolved

    Thermal Camera 2 (Turn 4) is now operational. The files are being manually transferred, so there may be a slight delay in processing. This incident has been resolved.

  • Investigating
    Investigating

    Thermal Camera 2 (Turn 4) is not operational at this time. We are investigating the issue.