NASCAR - Optical Tracking Partial Outage – Incident details

One or more systems are currently offline

Optical Tracking Partial Outage

Resolved
Partial outage
Started about 1 month agoLasted 36 minutes
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Optical Tracking is expected to have a partial outage at the start of the Cup practice session. We are working on a fix for this.