NASCAR - GPS drops on #2 and #54 – Incident details

One or more systems are currently offline

GPS drops on #2 and #54

Resolved
Degraded performance
Started 3 days agoLasted about 3 hours

Affected

Event Racing Data Platform (ERDP) - Production

Degraded performance from 8:38 PM to 11:21 PM

GPS

Degraded performance from 8:38 PM to 11:21 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently investigating this incident. We are seeing occasional drops and degradation of the GPS for these two cars. The data is not completely gone, just degraded.