NASCAR - NOAPS #9 car degraded GPS – Incident details

Telemetry experiencing partial outage

NOAPS #9 car degraded GPS

Resolved
Degraded performance
Started 15 days agoLasted about 1 hour

Affected

Event Racing Data Platform (ERDP) - Production

Degraded performance from 9:18 PM to 9:56 PM, Operational from 9:56 PM to 10:29 PM

GPS

Degraded performance from 9:18 PM to 9:56 PM, Operational from 9:56 PM to 10:29 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    Complete loss of GPS data for the #9 car. Will investigate after the race.

  • Investigating
    Investigating

    Car #9 taking GPS hits every so often. Not a full loss of tracking, but lower precision and intermittent data loss. We are currently investigating this incident.